Version de PHP par defaut

Posté dans : Actualité, Hébergement web, Sécurité | 0

Dans le but d’améliorer et de sécuriser vos services, le vendredi 4 décembre, nous allons changer la version PHP par défaut pour PHP 5.6 sur tous nos serveurs. Noubliez pas qu’il est possible de choisir quand même une version de PHP différente de PHP 4.4 a 5.6 et php 7 grâce au sélecteur de version PHP sur votre panneau de contrôle d’hébergement Web. Nous avons maintenu la version 5.3 le plus possible pour accommoder nos clients, mais il n’y a plus de support de PHP 5.3.

Information sur le sélecteur de PHP:

https://www.clicweb.ca/knowledgebase/176/Selecteur-PHP-de-CloudLinux.html